Using ParaView

From ScorecWiki

Revision as of 16:13, 15 August 2005; view current revision
←Older revision | Newer revision→
Jump to: navigation, search

Contents

Before Starting

Make sure you have your ENSA Results and a copy of ParaView

Reading ENSA Results

Serial

  • Launch ParaView
  • Go to File > Open Data. Select your ENSA result.
  • Apply Filters to your result.

Applying Filters

Calculator Filter

  • Go to Filter > Calculator
  • Choose which ensa field you want to analyze by selecting it in the scalars tab.
  • Click Accept

Isosurfaces

  • Apply Calculator filter.
  • Go to Filter > Contour.
  • Click Accept.

Mesh Colored by Scalars

  • Apply Calculator filter.
  • Click the Display tab on the Calculator filter.
  • Change the value in the representation tab to wireframe of surface

Velocity Vectors=

  • Apply Calculator filter.
  • Create velocity vector in the Calculator filter. (ex Ensa_Fields_1*iHat + Ensa_Fields_2*jHat + Ensa_Fields_3*kHat). Click Accept.
  • Go to Filter > Glyph.
  • Select your representation of the vector in the Glyph drop-down box.
  • Make sure the Orient Mode is Vector.
  • Make sure the Scale Factor is Vector Magnitude.
  • Change the Max. Number of Glyphs.
  • Click Accept.
Personal tools